Intermittent Service Degradation currently being investigated
Incident Report for Shop-Ware
Postmortem

There was an intermittent service degradation from 8:45am to 8:55am US/Pacific on 9/29/2023. During this time the service, including searches, may have been slow or unresponsive. Engineering identified the issue and resolved the matter. Services are now functioning normally.

Posted Sep 29, 2023 - 09:13 PDT

Resolved
A fix has been implemented and the system is being monitored.
Posted Sep 29, 2023 - 08:55 PDT
Investigating
We are investigating an intermittent service degradation. Once we learn more, we'll provide updates here.
Posted Sep 29, 2023 - 08:45 PDT
This incident affected: Web Application.