We are currently experiencing performance degradation. We are working to resolve this ASAP.
Incident Report for Shop-Ware
Postmortem

Apx time: May 15, 2023 from 11am to 11:20am PST

We received a high number of requests for complex search results in a short time.

The searches became backed up and caused other app requests to be slowed which resulted in a performance degradation.

Engineers will conduct a more thorough analysis of the root cause to determine which safe guards to implement and help prevent this from occurring in the future.

Posted May 18, 2023 - 13:59 PDT

Resolved
This incident is resolved. Engineering will investigate the root cause.
Posted May 15, 2023 - 11:52 PDT
Monitoring
The performance degradation is resolved and we are monitoring the system.
Posted May 15, 2023 - 11:40 PDT
Update
We are continuing to investigate this issue.
Posted May 15, 2023 - 11:14 PDT
Investigating
We are currently experiencing performance degradation. We are working to resolve this ASAP.
Posted May 15, 2023 - 11:14 PDT
This incident affected: Web Application.