We are currently investigating an issue with RepairLink integration affecting eComm part sourcing

Incident Report for Shop-Ware

Resolved

The interruption with RepairLink has now been resolved and the integration is functioning normally for all users. We appreciate your patience as we worked with RepairLink to resolve this widespread issue.
If you’re continuing to experience issues, please contact our support team.

Sincerely,
The Support Team
Posted May 16, 2025 - 03:16 PDT

Investigating

We are currently experiencing an interruption with our Repair Link integration and are working with Repair Link to identify the root cause of this issue. We're very sorry for the inconvenience and we'll notify you as soon as it's resolved.

We'll provide an update on this issue no later than tomorrow, May 16th, at 10am EST. If you have any questions, please feel free to reach out to our support team directly.

Sincerely,
The Support Team
Posted May 15, 2025 - 06:57 PDT
This incident affected: Parts Ordering (RepairLink).