Shop-Ware service degradation - 3/13/2023
Incident Report for Shop-Ware
Postmortem

On the morning of 3/13/2023, the Shop-Ware engineering team discovered a significant number of background jobs that ran much longer than expected. This created a bottleneck which ultimately prevented certain services within Shop-Ware from operating correctly, such as exports not working and creating parts orders. We are implementing a solution that will prevent this from happening in the future.

Posted Mar 15, 2023 - 18:23 PDT

Resolved
Service degradation is now resolved and services are working normally. Engineering will conduct a post-mortem to find the root cause.
Posted Mar 13, 2023 - 11:14 PDT
Investigating
We are investigating an issue causing a service degradation.
Known problems include:
- Worldpac not working,
- Exports not working (examples: Inventory closed sales report, Analytics, etc.)
- Issues creating parts orders (e.g. phone orders).
Posted Mar 13, 2023 - 09:30 PDT
This incident affected: Web Application.