Shop-Ware service disruption
Incident Report for Shop-Ware
Postmortem

On Feb 13, 2023 shop-ware.com experienced a temporary service disruption. This occurred from approximately 12:43 pm to 1:07 pm US/Pacific time (24 minutes total duration).

The disruption occurred while deploying a new service update which had unforeseen adverse effects to the service. Engineering continues to investigate the root cause.

We apologize for any inconvenience this may have caused.

Posted Feb 13, 2023 - 16:40 PST

Resolved
The incident as been resolved.
Posted Feb 13, 2023 - 16:39 PST
Monitoring
A fix has been implemented. Engineering is continuing to monitor service stability.
Posted Feb 13, 2023 - 13:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2023 - 13:13 PST
Update
We are continuing to investigate this issue.
Posted Feb 13, 2023 - 13:05 PST
Update
We are continuing to investigate this issue.
Posted Feb 13, 2023 - 13:04 PST
Investigating
We are currently investigating an issue causing a service disruption to shop-ware.com
Posted Feb 13, 2023 - 12:56 PST
This incident affected: Web Application, Shop-Ware API, Event Log, Search Indexes, Email Delivery, Attachments and Uploads and Realtime Application Updates (Pusher WebSocket client API, Pusher REST API).