The application is currently experiencing latency. Our team is investigating and working towards a solution.

Incident Report for Shop-Ware

Resolved

The product performance issue has now been resolved and the program is functioning normally for all users. Thank you for your understanding as we worked to quickly resolve the issue.
If you have any questions or concerns, please feel free to reach out to our support team via email at support@shop-ware.com or call (415) 890-0906.
Sincerely,
The Shop-Ware Team
Posted May 19, 2025 - 10:08 PDT

Investigating

We are currently investigating this issue.
Posted May 19, 2025 - 08:35 PDT
This incident affected: Web Application, Shop-Ware API, Event Log, Search Indexes, Email Delivery, Attachments and Uploads, Infrastructure (Heroku, AWS route53, AWS ec2-us-east-1), Subscriptions (Stripe Javascript, Stripe API), Realtime Application Updates (Pusher WebSocket client API, Pusher REST API), Vehicle Data (MOTOR DaaS, CARFAX QuickVIN, Mitchell1, VinLink, Drive Right), Parts Ordering (WORLDPAC SpeedDIAL, WHI, PartsTech, Parts Authority, MyPlaceForParts, RepairLink), Texting (Twilio Phone Numbers, Twilio REST API, Twilio SMS), Accounting Integrations (The Back Office API, QuickBooks Online API, Omie API), and Payment Processing (360 Payments, CardConnect).