Parts Integration Interruption
Incident Report for Shop-Ware
Resolved
Parts integration is operating normally. Please contact support@shop-ware.com for further assistance, if needed.
Posted Aug 21, 2023 - 08:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 08:26 PDT
Investigating
An issue affecting PartsTech integration has been observed and being actively reviewed
Posted Aug 21, 2023 - 08:06 PDT
This incident affected: Parts Ordering (PartsTech).