Intermittent performance degradation

Incident Report for Shop-Ware

Resolved

The product performance issue with the application has now been resolved and the program is functioning normally for all users. We apologize for the service disruption and if you have any questions, please feel free to reach out to our support team via email at support@shop-ware.com or call (415) 890-0906.
Posted May 12, 2025 - 11:10 PDT

Monitoring

Performance of the application is returning. Our IT team is continuing to monitor the performance degradation. We apologize for any inconvenience! Thank you for your patience.
Posted May 12, 2025 - 10:03 PDT

Update

We’re currently experiencing slower-than-usual product performance and are actively working to resolve the issue as quickly as possible. We’re sorry for the inconvenience and we’ll notify you as soon as it’s resolved.
We’ll provide an update on this issue no later than today, May 12th, at 2 pm ET.
For updates, please follow our status page: https://status.shop-ware.com/. If you have any questions, please feel free to reach out to our support team.
Sincerely,
The Support Team
Posted May 12, 2025 - 08:44 PDT

Investigating

Our IT team is working on correcting the intermittent performance degradation currently being observed. We apologize for any inconvenience! Thank you for your patience.
Posted May 12, 2025 - 08:20 PDT
This incident affected: Web Application.