Scheduled Maintenance May 2nd and 4th

Incident Report for Shop-Ware

Resolved

Maintenance and database upgrades have been completed
Posted May 04, 2025 - 19:57 PDT

Identified

We will be performing database maintenance Friday evening. May 2nd at 7:30 PM PDT - 8:00 PM PDT.
And database upgrades on Sunday evening, May 4th from 7:30PM PDT - 8:30 PM PDT.
During this time, the site may be unavailable. We will update the status page when maintenance has concluded.
Posted May 02, 2025 - 06:12 PDT
This incident affected: Web Application.