Intermittent service disruption
Incident Report for Shop-Ware
Postmortem

On 6/15/23 from apx 10:40am US/Pacific to 10:50 am US/Pacific, our engineering team caught (and resolved) an excessive load on Shop-Ware servers which slowed page response and load times. 

During this time, customers reported “slowness” when using Shop-Ware. A few customers also reported seeing an “Infrastructure error”. 

Engineers have put measures in place so as to immediately resolve the issue, but there’s an ongoing effort to prevent this from happening again.

Posted Jun 15, 2023 - 11:15 PDT

Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 11:13 PDT
Update
System response times are recovering: load times should be mostly back to normal.
Posted Jun 15, 2023 - 10:57 PDT
Monitoring
We are currently investigating an issue causing system slowness
Posted Jun 15, 2023 - 10:50 PDT
This incident affected: Web Application.