PartsTech (eComm) experiencing a service disruption
Incident Report for Shop-Ware
Postmortem

PartsTech experienced a service degradation which may have impacted eComm. PartsTech reported that this issue was related to some of their servers being down. After PartsTech resolved their service degradation, eComm functionality was restored within Shop-Ware

Posted Jul 13, 2023 - 12:17 PDT

Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 12:11 PDT
Monitoring
PartsTech is currently experiencing a service disruption. Ecomm may be impacted. All other Shop-Ware services remain fully available.
Posted Jul 13, 2023 - 09:00 PDT
This incident affected: Parts Ordering (PartsTech).