Services are recovering from a disruption: you may experience some slowness.
Incident Report for Shop-Ware
Postmortem

Shop-Ware experienced a degradation of service on 5/30/2023 between 11:07 AM to 11:27 AM US/Pacific.

During this time, users reported system slowness and may have received an “infrastructure error” screen.

Cause: There were a significant number of queries that ran much longer than normal. Upon identifying the issue, engineering terminated the queries in order to restore services. We are working on implementing a solution that will prevent this from happening in the future.

Posted May 30, 2023 - 12:08 PDT

Resolved
Services are restored - Engineering will continue to monitor and investigate a root cause.
Posted May 30, 2023 - 11:27 PDT
Monitoring
Services are recovering, but you may still experience some slowness.
Posted May 30, 2023 - 11:23 PDT
Investigating
Engineering is working to resolve a service disruption
Posted May 30, 2023 - 11:07 PDT
This incident affected: Web Application.