The issue affecting 360 Payments has been addressed. Please contact Support for any further issues.
Incident Report for Shop-Ware
Resolved
This incident has been resolved.
Posted May 12, 2023 - 08:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 07:39 PDT
Identified
360 Payments has provided this communication:

Dear Valued Customer,
We sincerely apologize for the inconvenience caused by the current service disruption affecting our card present integration. As a result, our terminals are unable to communicate with the software as intended. Our team is actively engaged in resolving this issue promptly, striving to restore full functionality to our integration.

We would like to assure you that alternative payment methods, such as text-to-pay, are still available for your convenience during this outage. If you require any assistance in utilizing these alternatives, please do not hesitate to contact our dedicated support team at 855-360-0360 or support@360payments.com. They will be more than happy to assist you.

We greatly value your understanding and patience during this challenging period. We are committed to resolving the situation swiftly and ensuring that our services meet your expectations. Thank you for your continued trust and support.
Posted May 12, 2023 - 07:13 PDT
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 05:52 PDT
Investigating
Shop-Ware engineers are currently investigating a possible service degradation involving 360 Payments.
Posted May 12, 2023 - 05:51 PDT
This incident affected: Payment Processing (360 Payments).