System performance degraded - you may experience some slowness
Incident Report for Shop-Ware
Postmortem

Shop-Ware experienced a degradation of service on 6/2/2023 between 8:04 AM to 8:22 AM US/Pacific.

During this time, users reported general system slowness.

Cause: There were a significant number of queries that ran much longer than normal. Upon identifying the issue, engineering terminated the queries in order to maintain system services operational. We are working on implementing a solution that will prevent this from happening in the future.

Posted Jun 02, 2023 - 08:35 PDT

Resolved
Performance degradation is resolved. Systems are performing normally again.
Posted Jun 02, 2023 - 08:22 PDT
Investigating
We are currently investigating some slowness in the system. Engineering is looking into this to restore performance.
Posted Jun 02, 2023 - 08:04 PDT
This incident affected: Web Application.