Shop-Ware service disruption
Incident Report for Shop-Ware
Postmortem

On 12/1//2022, Shop-Ware experienced a service disruption which lasted about 8 minutes between 11:45am US/Pacific to apx. 11:53am US/Pacific. The service disruption was due to data migration which affected our systems in an unexpected way. The Shop-Ware engineering team reversed the changes immediately after discovering the issue and verified that systems worked normally afterwards.

Posted Dec 01, 2022 - 16:33 PST

Resolved
The service disruption has been resolved. Engineering continues to investigate the root-cause.
Posted Dec 01, 2022 - 11:56 PST
Investigating
We are currently investigating a possible service disruption affecting Shop-Ware
Posted Dec 01, 2022 - 11:50 PST
This incident affected: Web Application.