Shop-Ware engineers are currently investigating a possible service degradation regarding printing to PDF or printer function
Incident Report for Shop-Ware
Postmortem

Date: November 8, 2022

Time: Apx. 7am US/Pacific to 10:15am US/Pacific

Issue:

Affected users reported the following issues:

  • Cannot “Print” or “Save as” PDF
  • Cannot export report CSVs (such as the AR report)
  • Cannot bring parts over (from PartsTech) onto the RO

Cause:

The cause of this issue was an outage affecting a 3rd party service we use which supports Shop-Ware functions. The issue was outside the control of Shop-Ware. Once the issue was resolved by the 3rd party service, Shop-Ware resumed functioning normally.

Posted Nov 09, 2022 - 15:45 PST

Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 08:23 PST
Monitoring
A fix is being implemented currently and is being monitored.
Posted Nov 08, 2022 - 08:10 PST
Investigating
Shop-Ware engineers are currently investigating a possible service degradation regarding printing to PDF or printer function
Posted Nov 08, 2022 - 07:23 PST